ScamZapper Prevents Bogus Warnings In Safari

Have you been annoyed by bogus pop-up warnings while viewing web pages in Safari? These bogus warnings typically use very dire wording. They often implore you to call a 1-800 phone number. These warnings have become increasingly common over the past 2 years. I previously wrote about these bogus warnings and how to deal with them if you see one on your Mac. If you’d like to avoid getting these warnings please install ScamZapper. ScamZapper for Intel Macs requires OS X 10.6 or higher. ScamZapper for older PowerPC Macs requires OS X 10.2 or higher. ScamZapper is a free application and the download pages provided detailed installation instructions if you need some guidance. If you like the product please consider donating a few dollars to support this products development.

Leave a Reply